Moving up to OS3.0 minimum

As we prepare version 1.2 for the AppStore, we realise that a number of the new features we will be adding need to be iPhoneOS version 3.0 or above. This will be notified in the 1.2 update. The 1.3 update will only then be available if you have OS 3.0 or above. OS updates are free for iPhone users via iTunes, but iPod touch users will need to purchase the upgrade via iTunes. Go on, treat yourself!

Advertisements

About this entry